Windows workflow failing to start.
Incident Report for Setup PHP
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 11:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 11:17 UTC
Identified
Windows workflows across GitHub Actions are failing to start. This is because Azure is unable to get the artifact version data that is required to provision VMs.

1) https://www.githubstatus.com/incidents/81lpnf07bm1q
2) https://status.azure.com/en-gb/status
Posted Oct 13, 2021 - 10:12 UTC
This incident affected: PHP Setup.