Failing to install PHP and tools

Incident Report for Setup PHP

Resolved

This incident has been resolved.
Posted Oct 18, 2021 - 21:20 UTC

Investigating

GitHub Releases appear to have a partial outage. As a consequence setup-php may fail to install the required PHP version. Phar based tools also may fail to install.
Posted Oct 18, 2021 - 19:29 UTC
This incident affected: PHP Setup and Tools.