PHP setup failing on macOS

Incident Report for Setup PHP

Resolved

This incident has been resolved.
Posted Sep 20, 2021 - 14:10 UTC

Identified

GitHub packages service has degraded. It is returning 503 for container manifests.
https://www.githubstatus.com/incidents/vlbr8z458fq0
Posted Sep 20, 2021 - 12:43 UTC
This incident affected: PHP Setup.