GitHub network degraded.
Incident Report for Setup PHP
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2021 - 16:44 UTC
Investigating
GitHub's network seems to have degraded. As a result, setup-php might be unable to fetch release artifacts. This affects PHP and tools' setup.
Posted Dec 27, 2021 - 13:47 UTC
This incident affected: PHP Setup and Tools.