Failure on self-hosted runners

Incident Report for Setup PHP

Resolved

This incident has been resolved.
Posted May 01, 2026 - 19:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2026 - 19:02 UTC

Identified

Due to an active incident with Ubuntu servers, installing PHP and extensions are failing on self-hosted runners.
Posted May 01, 2026 - 16:19 UTC
This incident affected: PHP Setup and Extensions.